SOLVED: How can I turn off, that Audiobus launches by swiping from the right edge?

Hi everybody,

I have a really annoying problem: when I swipe in whatever app from the right edge of the screen, audiobus launches automatically with the control panel bar on the right side. This is extremly annoying, when I try to tap or swipe something at the right edge in another active app, but can't, because audiobus opens instead. Does anyone know, where or how to turn off this "feature" (or is it a bug?)? I would be very grateful for a solution!

Chris

Comments

  • 16 Comments sorted by Date Votes
  • I'm not sure you can turn it off, it's not a bug though, it's really useful if you are running any audiobus set up and you are say working in or on another synth, you just side swipe Audiobus into view at the side and make adjustments without have to leave the synth or effect you are working on at the time

  • As the OP wrote, it disables the iOS Feature to switch to others tasks, so it only is OK for those who only have App within AB3, but not those who want to switch to non-AB Apps.

  • System>all>Multitasking>Turn the first thing off

  • Yes, or add an option to AB3 to disable the sidebar instead, or better, to configure the location where it shows up!

    Much better ;-)

  • edited August 2017 Vote Up0

    I don't think that's possible
    It's an iOS thing
    Oh, you mean the ab sidebar?
    The developer of the individual app selects where it shows up ...

  • I thought to have seen the AB3 sidebar in different positions, not only on the right - maybe depending on the App that is currently running, but then there could be a way to configure it.

  • It's either on the left or on the right
    It's configurable
    but not by the user

  • wimwim
    edited August 2017 Vote Up0

    It seems to me like the OP is complaining about the iOS slide over, in which case disabling it in the multitasking settings is the answer. If so then @Max23 has provided the answer. And it has nothing to do with AudioBus, bug or otherwise. AudioBus just happens to be the app showing up in the slide over - it could be any compatible app.

  • I did understand the OP totally different.

    I think, he wants to use the iOS swiping for App switching, but AB3 interferes - so, the right answer would be to add a configuration to AB3 which allows to select which side it appears.

    If you differ, please read the first posting again.

  • edited August 2017 Vote Up0

    It's not exactly clear if he is talking about slide over or the ab sidebar,
    but he says it launches ab, so I guess he means slide over ..
    See my first answer.

  • I don't even understand how you can interpreted the question in this way ;-)

    It is quite clear that the OP seeks a way to disable or change the AB behavior, not the iOS behavior.

    So your recommendations are like answering the question for a light with "better stop smoking".

  • edited August 2017 Vote Up0

    Im used to figure out what ppl may mean ;)
    In this case the ab behavior is iOS behavior
    "Lalala, but I can't because ab opens instead"
    That's a hint that hits with a hammer, doesn't it. ;)

    BTW. 4 finger swipe up to switch still works if you switch the first multitasking option off.
    It just turns swipe in from the right to slide over view off.

  • edited August 2017 Vote Up0

    Hi folks,

    Thank you max23, it was the multitasking hint, that helped!

    Thank you, all you others, for all your answers! And you're right, I wrote maybe misunderstandable, I'm sorry for that. For those of you, who didn't understand, what I meant, I will try to write clearer what I meant, in case of someone else around you is experiencing that problem again and you want to helpin the future.

    I understand that it is a useful feature, being able to switch between apps an to the audiobus control bar panel by using the slideover function while working with audiobus.
    My problem was: even if I don't work with audiobus and haven't started it (meaning it's not running in the background because I don't need it at that moment), it starts accidently when I swipe something in an app (for example parts in a cubasis track I want to edit) from the ( in my case right) edge. That means I can't work in any other app on the right edge, (of course I can in most cases with workarounds and change the view or zoom in/out, but to turn this auto start-thing off would help me a lot) because the launched auidobus bar overlaps the right edge from top to the bottom.

    But my problem is solved now.

    Thank you very much again for your help!
    Chris

  • edited August 2017 Vote Up0

    Hi all,

    Thank you Max23, the multitasking hint solved my problem!

    Thank you, too, all you others, who answered. And you're right, I maybe wrote a little confusing. I actually meant the problem, that audiobus starts from another app by accident, although it's not running already in the background, when I tap/swipe something at the right edge , even if I don't want to use audiobus.

    Thank you again!
    Chris

  • Then I was totally wrong :#

    Sorry ;)

Sign In or Register to comment.