Studiomux problems?

This discussion was created from comments split from: Thank You AudioBus Team.

Comments

  • 4 Comments sorted by Date Votes
  • Anyone able to get AB3 working with Studiomux?
    It seems that no matter what order things are started, rebooted, started again, I can't get studiomux to work in AB3.
    Help...

  • @gsm909 said:
    Anyone able to get AB3 working with Studiomux?
    It seems that no matter what order things are started, rebooted, started again, I can't get studiomux to work in AB3.
    Help...

    @gsm909 Here's a little example video I made for ya' - LMK if I can help! https://youtu.be/d8OAcvqs4Ws

  • @Aud_iOS, thanks for the vid, I wasn't ablle to get to that stage, with Studiomux connected inside Audiobus. So last night I deleted Studiomux, rebooted my Air2 and Studiomux was still there. I deleted again, rebooted, reinstalled, and everything seems to be working now.

  • @gsm909 said:
    Anyone able to get AB3 working with Studiomux?
    It seems that no matter what order things are started, rebooted, started again, I can't get studiomux to work in AB3.
    Help...

    @gsm909 Here's a little example video I made for ya' - LMK if I can help! > @gsm909 said:

    @Aud_iOS, thanks for the vid, I wasn't ablle to get to that stage, with Studiomux connected inside Audiobus. So last night I deleted Studiomux, rebooted my Air2 and Studiomux was still there. I deleted again, rebooted, reinstalled, and everything seems to be working now.

    Good deal then!

Sign In or Register to comment.