Trouble starting several AU instances

I have some problems with my ipad pro 2017...impossible to start more than two instances of several AU fx...It is very strange and most probably it comes from my IPad but I would like to know if anyone is facing the same problem and if maybe there is a setting, something Ican turn off, etc to stop this...
For exemple, I have all Audiodamage's app (that are just fantastic!), but impossible to start more than two instances of QuatroMod in AUM. SAme problem for all their other app. Same behaviour for the apps of Klevgrand...but no prblem at all with the apps of Flora Creative...All these apps are amazing and I really don't want to fingerpoint anyone...but help please !

«134

Comments

  • 104 Comments sorted by Date Votes
  • No problems here. Air2/latest.

  • I have the same problem, but with AUv3-instruments...

    The latest problem was yesterday with three instances of Ravenscroft 275 piano app...
    In both Cubasis and in AUM Ravenscroft crashes all three when adding the third one...

    This can be something with beta 5 of iOS for me on my iPad Pro 12.9” 2017...

  • @ErrkaPetti said:
    I have the same problem, but with AUv3-instruments...

    The latest problem was yesterday with three instances of Ravenscroft 275 piano app...
    In both Cubasis and in AUM Ravenscroft crashes all three when adding the third one...

    This can be something with beta 5 of iOS for me on my iPad Pro 12.9” 2017...

    @cuscolima said:
    I have some problems with my ipad pro 2017...impossible to start more than two instances of several AU fx...It is very strange and most probably it comes from my IPad but I would like to know if anyone is facing the same problem and if maybe there is a setting, something Ican turn off, etc to stop this...
    For exemple, I have all Audiodamage's app (that are just fantastic!), but impossible to start more than two instances of QuatroMod in AUM. SAme problem for all their other app. Same behaviour for the apps of Klevgrand...but no prblem at all with the apps of Flora Creative...All these apps are amazing and I really don't want to fingerpoint anyone...but help please !

    It's a problem with the new pros it seems. Since the air2 is having no probs whatsoever.

  • @ErrkaPetti said:
    I have the same problem, but with AUv3-instruments...

    The latest problem was yesterday with three instances of Ravenscroft 275 piano app...
    In both Cubasis and in AUM Ravenscroft crashes all three when adding the third one...

    This can be something with beta 5 of iOS for me on my iPad Pro 12.9” 2017...

    Thank you. I started to become crazy because no one else seemed to have this problem. Yes, for me too I am not able to start more than one instance of Ravenscroft or four instances of phosphor...crash crash crash. My biggest frustration was today when I wanted to have four instances of QuatroMod...and only three started ;o)

  • That's weird, Air 2 here and no issue either. Some conflict do with the new A10x if that's the connecting factor?

  • @cuscolima said:
    I have some problems with my ipad pro 2017...impossible to start more than two instances of several AU fx...It is very strange and most probably it comes from my IPad but I would like to know if anyone is facing the same problem and if maybe there is a setting, something Ican turn off, etc to stop this...
    For exemple, I have all Audiodamage's app (that are just fantastic!), but impossible to start more than two instances of QuatroMod in AUM. SAme problem for all their other app. Same behaviour for the apps of Klevgrand...but no prblem at all with the apps of Flora Creative...All these apps are amazing and I really don't want to fingerpoint anyone...but help please !

    Are you running iOS11 beta?

  • No. 10.3.3. But it seems that the issue occurs on ipad pro 12"9 2017. Maybe only on specific models...mine apparently

  • Maybe there’s an iOS bug in the AU subsystem on A10 processors?

  • edited August 10 Vote Up0

    @realdavidai said:
    Maybe there’s an iOS bug in the AU subsystem on A10 processors?

    Doubtful

    I just tested on my pro 12.9 and using audio damage effects and it did crash in AUM when using more than 2 instances

    Then i did the same in Auria and it worked fine

  • All the talk like this has finally convinced me to wait for the next cycle to upgrade from Air 2. Thanks to those who took the plunge, it's a bummer you're having trouble with it.

  • edited August 11 Vote Up0

    I think I'm finally gonna write to Apple chat support about these issues (and the latency issues). My iPad Pro 2017 SHOULD be more powerful than my iPad Air 2, but in so many ways, it just keeps messing up on me, whether apps crash, or the latency problem, etc. It's really aggravating.

  • I have no problem running five AUv3 in AUM (new 12.9), but the problems arise when reloading projects with multiple AUv3 in BM3.

  • edited August 11 Vote Up0

    I’ve had AU multi-instancing issues ever since the beginning. Only the @brambos plugins have been flawless in this regard. It’s part of the reason I settled on GB where I could at least multi-instance Alchemy with impunity.

    With other AU I bounce asap.

  • Just loaded up 3 iSymphonic and 3 sensual sax in cubasis2
    iPad pro10.5 256gb iOS 10.3.3
    Nothing crashing here
    Im brand new to the audio unit world tho

    Did have some issues before with beathawk not recalling presets when rreopening a project

    Can you guys explain exactly what you are doing.
    Is just loading three instances causing crashing or do you have midi data recorded for all,three parts?

  • My problem is, I had two instances of Beathawk. One of them used Balafon 3, the other African Guitar. In BM3, I laid out a Balafon melody and Guitar backup, and then I found a kickdrum to underpin the sound. Guess what. Beathawk decided it didn't want to play nice, and ploop! No sound. I unplugged and replugged my headphones, and still nothing.

    Anyways, I figured "Well, this must be a BM3 thing. Time to take it over to Cubasis." SO, in Cubasis, I used the same two instruments in two instances of Beathawk. I loaded the same kickdrum (although this time, I laid it out as audio in an audio track rather than a drum rack thing). I programmed the same melody and same backup. And eventually? Ploop! Nothing. Unplugged and replugged the headphones, and nothing. (Eventually I laid out the idea in Beathawk itself instead of using it as an AU, but I digress.)

    Then, I restarted my iPad. Tried to open the BM3 project, and nothing. Tried to open the Cubasis project, and it wouldn't even open. iPad Pro 2017 512gb, not even near the storage limit. So damn aggravating.

  • edited August 11 Vote Up0

    @ruggedsmooth said:
    Just loaded up 3 iSymphonic and 3 sensual sax in cubasis2
    iPad pro10.5 256gb iOS 10.3.3
    Nothing crashing here
    Im brand new to the audio unit world tho

    Did have some issues before with beathawk not recalling presets when rreopening a project

    Can you guys explain exactly what you are doing.
    Is just loading three instances causing crashing or do you have midi data recorded for all,three parts?

    I usually experienced the issues when closing then re-opening the project

    Also I don’t have iSymphonic but I’ve had insurmountable problems bouncing some of that vendors other products. Test that on your system before investing in a creative masterpiece :)

  • @ruggedsmooth said:
    Just loaded up 3 iSymphonic and 3 sensual sax in cubasis2
    iPad pro10.5 256gb iOS 10.3.3
    Nothing crashing here
    Im brand new to the audio unit world tho

    Did have some issues before with beathawk not recalling presets when rreopening a project

    Can you guys explain exactly what you are doing.
    Is just loading three instances causing crashing or do you have midi data recorded for all,three parts?

    Not all apps crash. As I said, I have noticed that all the apps of some companies are all crashing (VirSyn, Audiodamage, DDMF, etc) and some others have no problemo (Amazingnoise, blamesoft, crudebyte, etc). I guess there is a difference in the implementatin of the code, maybe a library that is not well supported is used in all apps that are crashing. I don't know but I'm really disapointed with my IPad. Even my ipad 4 was better...

  • edited August 11 Vote Up0

    @cuscolima said:
    I have some problems with my ipad pro 2017...impossible to start more than two instances of several AU fx...It is very strange and most probably it comes from my IPad but I would like to know if anyone is facing the same problem and if maybe there is a setting, something Ican turn off, etc to stop this...
    For exemple, I have all Audiodamage's app (that are just fantastic!), but impossible to start more than two instances of QuatroMod in AUM. SAme problem for all their other app. Same behaviour for the apps of Klevgrand...but no prblem at all with the apps of Flora Creative...All these apps are amazing and I really don't want to fingerpoint anyone...but help please !

    It seems using multiple instances of QuatroMod can make it bomb out in an Air2 as well. But that's only once I cross 8 instances.

    I think my iPad will run out of cpu before I actually hit the 8 instance limit if I use multiple AUs.

    Been pleasantly surprised with how far the Air2 can be pushed to be honest......
    Aux seem to use less cpu per instance as you add more instances. Not sure how that works....

  • I have issues every once and a while.

    Generally, restart iPad while plugged in usually cures it.

  • Together with the latency issue that all sounds not so good if i want a powerful and stable workhouse for mobile music. Also from the specs (in theory) the A10X chip should run much more of these instances.
    Maybe RAM is still the issue?
    But sorry, that all sounds not even semi pro :/
    But respect for those with the hope and patience that Apple will solve that. I would ask for refund for sure.

  • @cuscolima said:

    @ruggedsmooth said:
    Just loaded up 3 iSymphonic and 3 sensual sax in cubasis2
    iPad pro10.5 256gb iOS 10.3.3
    Nothing crashing here
    Im brand new to the audio unit world tho

    Did have some issues before with beathawk not recalling presets when rreopening a project

    Can you guys explain exactly what you are doing.
    Is just loading three instances causing crashing or do you have midi data recorded for all,three parts?

    Not all apps crash. As I said, I have noticed that all the apps of some companies are all crashing (VirSyn, Audiodamage, DDMF, etc) and some others have no problemo (Amazingnoise, blamesoft, crudebyte, etc). I guess there is a difference in the implementatin of the code, maybe a library that is not well supported is used in all apps that are crashing. I don't know but I'm really disapointed with my IPad. Even my ipad 4 was better...

    Maybe the JUCE apps are crashing?

  • .> @Cib said:

    Together with the latency issue that all sounds not so good if i want a powerful and stable workhouse for mobile music. Also from the specs (in theory) the A10X chip should run much more of these instances.
    Maybe RAM is still the issue?
    But sorry, that all sounds not even semi pro :/
    But respect for those with the hope and patience that Apple will solve that. I would ask for refund for sure.

    the air2 has half the ram. and can run 4 times as many instances. so its not the ram at all.

  • @gonekrazy3000 said:
    .> @Cib said:

    Together with the latency issue that all sounds not so good if i want a powerful and stable workhouse for mobile music. Also from the specs (in theory) the A10X chip should run much more of these instances.
    Maybe RAM is still the issue?
    But sorry, that all sounds not even semi pro :/
    But respect for those with the hope and patience that Apple will solve that. I would ask for refund for sure.

    the air2 has half the ram. and can run 4 times as many instances. so its not the ram at all.

    Woah, that's really strange then.
    However, that shows that specs says nothing for real usage :)
    But who knows if the newer devices with 120Hz, higher resolution and whatever else running in the background need a lot more resources.
    A kind of +100 and -150 thing.

  • edited August 11 Vote Up0

    @Cib said:

    @gonekrazy3000 said:
    .> @Cib said:

    Together with the latency issue that all sounds not so good if i want a powerful and stable workhouse for mobile music. Also from the specs (in theory) the A10X chip should run much more of these instances.
    Maybe RAM is still the issue?
    But sorry, that all sounds not even semi pro :/
    But respect for those with the hope and patience that Apple will solve that. I would ask for refund for sure.

    the air2 has half the ram. and can run 4 times as many instances. so its not the ram at all.

    Woah, that's really strange then.
    However, that shows that specs says nothing for real usage :)
    But who knows if the newer devices with 120Hz, higher resolution and whatever else running in the background need a lot more resources.
    A kind of +100 and -150 thing.

    i highly doubt its the refresh rate. its probably a massive bug somewhere. Most likely its a software glitch that is patch-able. only time will tell really.

  • I have tested in Cubasis and I am not facing the same issue here. At the end, it is maybe a specific problem in AUM...that is occuring only on the new iPad pro 12"9 2017... what is the name of the dev at Kymatica ?

  • @cuscolima said:
    I have tested in Cubasis and I am not facing the same issue here. At the end, it is maybe a specific problem in AUM...that is occuring only on the new iPad pro 12"9 2017... what is the name of the dev at Kymatica ?

    @j_liljedahl he's a member here on this forum. but he usually responds to support requests on the Kymatica forums.

  • Did you change the sample rates on all of them?

  • @RustiK said:
    Did you change the sample rates on all of them?

    Nope. Default 256 samples.

  • edited August 12 Vote Up0

    I also have these problems with my Ipad pro 12.9'' 265gb (2016). Reloading several auv3 instances (beathawk inside beat maker 3) causes strange problems (incorrect loaded preset, midi crashes, complete crash of beat maker). Using iOS 10.3.3.

  • @gonekrazy3000 said:

    @RustiK said:
    Did you change the sample rates on all of them?

    Nope. Default 256 samples.

    But that is the buffer size, not the sample rate.

Sign In or Register to comment.