Help please - faulty app(s) or faulty user?

I've spent/wasted ;-) half a day today trying to get a pre-programmed chord progression to play in to multiple synths. I've tried a few different ways but each has failed - I suspect for different reasons.

Attempt 1:

Midi source: Suggester

Audiobus 3: various synths in various combinations inc Sunrizer, Sampletank, Thor

AUM: each of the synths and a master bus

The problem with this approach seemed to be that any time I switched to AUM mixer, Suggester goofed resulting in some synths stopping audio and others droning a note on, until going back to suggester and re-starting the progression.
This also happened the same when I took AUM out of the setup - going to the mixer tab in Audiobus had the same effect.

SO I assumed Suggester wasn't playing nicely and tried another approach.

Attempt 2

Midi source: ChordPolyPad (outside of Audiobus)

Audiobus 3: (as before)

I could get CPP triggering the synths if I touched the pads manually.

Added AUM and used its keyboard (C4 onward) manually to trigger the pads in CPP. All good.

All I needed now was a way to have a midi file play to trigger CPP progression leaving me free to play guitar.

So...

Attempt 3

Midi Source: Cubasis 2.1 (in Audiobus 3) - playing notes from C4 with midi thru set to Audiobus MIDI

Audiobus 3 midi effect : ChordPolyPad

Audiobus 3 midi outputs: the synths again

This doesn't work. Cubasis midi does not trigger CPP pads when set up this way. I can play the CPP pads manually, and if I remove CPP from the midi effect slot the raw C4-and-onward notes come through and trigger the synths. But putting CPP back in there results in silence.

Help me Obi-Forum, you're my only hope!

Comments

  • 5 Comments sorted by Date Votes
  • Well that's father's day nearly over in the UK - day taken up achieving nothing :-(

  • I don't know specifically but I'd give the original midiflow a try... http://www.midiflow.com/

    It has worked wonders for me in the past.

  • I would have exported the midi file from Suggester to a DAW or Modstep and just used AU or IAA synths from there

    Sadly i'm no help with midi from Suggester since i always just export the progression as a file

  • @timo export suggester midi to audioshare. Import it into daw. That's it.

  • I finally managed to get it working - after exchanging some emails with the Dev, Laurent (very responsive) he explained that when setting the trigger range in CPP (eg notes from C4)you also need to make sure that the option in CPP as to what to treat as middle C is set. Apparently Cubasis assumes C3, whereas some other things assume C4, and if not matched then the 'C4' you set is an octave out. Or something.

    Anyway I fiddled with that and suddenly ChordPolyPad was triggering :-)

    Noted re just exporting midi to DAW though - thanks

Sign In or Register to comment.