Jamup Issue

I set Jamup as an effect. Plugged guitar into irig. I can here nothing. I take Jamup out of effect and hear guitar with effects. I changed the preset in jamup to make sure I was hearing effects and it actually changed but can only hear it when I take jamup out. I am unable to record in mdaw in either case. Any ideas?

Comments

  • Check to be sure you have a track armed and that the source is set to jamup in mtdaw

  • @mgmg4871 Did you select "Microphone Input" as the input?

  • Okay, this is what I've got. I selected Jamup as source in mtdaw as Boone suggested, and got no sound. I then selected microphone as source and got nothing. I took Jamup out of Audiobus and got no sound with Jamup selected in mdaw. I then selected microphone imput in mdaw and got sound and was able to record. Before I took Jamup out of Mtdaw I was able to select presets and record with the presets. Kinda weird . Must be a bug.

  • Correction. Jamup wasn't listed when I took it out of Audiobus.

  • If you disconnect an app from Audiobus, the output app won't see it. That's normal behaviour. Was that what you've experienced?

  • Hi Sebastian. What is happening is with Jamup connected I get no sound and cannot record in mtdaw but jamup appears in mtdaw. I choose microphone and still cannot record or hear guitar. When I disconnect jamup from audiobus, i get sound and I can record into mtdaw by choosing microphone input.

  • Are you sure you've armed the track?

  • Absolutely sure. I can only get sound with microphone input as source and jamup disconnected. Thanks.

  • That is super weird.. I can't replicate it.. Did you try uninstalling/reinstalling JamUp? What Device are you experiencing this on? Does it work if you go microphone input>JamUp>Speaker? Or is it just with MTDaw?

  • What Ryan asked...

  • just got a error message. "you've discovered a known issue with the IOS audio system that we have no control over (yet). You can help us gather information to give to Apple by sending us diagnostic info. Please relaunch your music apps or reboot your device. Lol. Okay, next step is reinstalling Jamup.

  • Btw it didnt work with microphone input>jamup>speaker.

  • Reinstaled jamup. All is well now. Thanks guys.

  • One other small issue is I'm getting no signal on the input meter, but I do get a signal on output meter in mtdaw.

  • Just to be clear: apart from the input/output meter thing in MTDAW - your problem has been solved?

  • Yes Sebastian. Thanks.

  • Just had a look at it and you're right - the input meter in MTDAW isn't showing anything when connected to Audiobus. Can you contact the developer about it, please? Here's the URL: http://www.harmonicdog.com/support/

  • edited December 2012

    @mgmg4871 @Sebastian If you go into ios settings and scroll down to MT DAW there is a "input monitoring" option that is off by default. If you switch it on then input monitoring will work. :-)

    edit: fyi, you have to shut down mtdaw and restart for the change to take effect.

  • Thank you Ryan.

  • Thanks Sebastian for great customer service.

  • No problem @mgmg4871 :-) When i found those MTDaw options in the ios settings I also found a bunch of other music app options I wasn't aware of. :-)

  • Not just in MTDaw. You can adjust latency in Beatmaker and Sunrizer and there are several other bits and bobs. Cheers Ryan, you learn something every day!

  • I highly recommend NOT changing the latency in any connected apps if you're launching them BEFORE Audiobus is running. It will have an effect on any app running on the device depending on certain things.

Sign In or Register to comment.