Audiobus 3 bugs

  • AB3 isn't sending MIDI signals from e.g. Fugue machine to audio devices until I press on the audio device. Then the signals do get sent.
  • Inserting effects results in loss of audio, maybe they are not compatible with AB3 ( they do appear in the list ).
  • The inter-app audio "widget" can't be moved in the MIDI tab workflow in AB3, some controls in Synths can't be used.

Note:

  • Restart device didn't help.
  • In AB2 inserting e.g. Fuque machine does send signals immediately to the audio device.

Will do some more testing..

Device: iPad pro 9.7 inch
iOS version: 10.3.1

Comments

  • 9 Comments sorted by Date Votes
  • If the app is not ab3 compatible it wont launch into backgroundmby it self so you may have to "start" the app by clicking on it

  • edited April 2017 Vote Up0

    Fugue machine is AB3 compatible, it loads into the background. iSEM needs to be started by clicking indeed. But after that there is no signals recieved by iSEM. Also when I'm in iSEM then use the AB3 sidebar to play Fugue there is nothing happening, checking Fugue there is a sequence running. In AB2 all is fine.

  • Ok, after some fiddling there is sound now.

    MIDI > fugue to iSEM and change basic preset.

    It doesn't work if iSEM is placed under audio, then inserting Fugue under MIDI. My misunderstanding.

  • @3DoMGX said:

    • AB3 isn't sending MIDI signals from e.g. Fugue machine to audio devices until I press on the audio device. Then the signals do get sent.
    • Inserting effects results in loss of audio, maybe they are not compatible with AB3 ( they do appear in the list ).
    • The inter-app audio "widget" can't be moved in the MIDI tab workflow in AB3, some controls in Synths can't be used.

    Note:

    • Restart device didn't help.
    • In AB2 inserting e.g. Fuque machine does send signals immediately to the audio device.

    Will do some more testing..

    Device: iPad pro 9.7 inch
    iOS version: 10.3.1

    Hi @3DoMGX,

    Please contact me via Support system so I can troubleshoot this better. (Multiple issues in one thread on the forum usually lead to confusion once other users jump in.)

    It would be helpful if you could then also tell me which effects you're having trouble with and which audio devices you're using.
    Furthermore: you can move the widget out of the way like this:

  • Is there any way to get Fugue Machine to work with Thumbjam in the MIDI slot?

  • @Sebastian said:

    Hi @3DoMGX,

    Please contact me via Support system so I can troubleshoot this better. (Multiple issues in one thread on the forum usually lead to confusion once other users jump in.)

    It would be helpful if you could then also tell me which effects you're having trouble with and which audio devices you're using.
    Furthermore: you can move the widget out of the way like this:

    Hi Sebastian,

    Ah sure, I will use that then. No problem.

    I know how to move that widget, was talking about the inter-app audio widget.
    But changes are you can't manipulate that. Will make a screenshot for that problem into the support system later on.

    Cheers!

  • @Michael_R_Grant said:
    Is there any way to get Fugue Machine to work with Thumbjam in the MIDI slot?

    That was the second scenario I tried out. All of FM's Playheads send on midi channel 1 only which, as was explained to me by Alexander, FM's author, is an AB3 spec (something about "nice names" as opposed to numbers). So, if like me, you like to use THUMBJAM as a multi-timbral instrument, we'll have to wait until THUMBJAM is AB3 compatible or, until then, bypass AB3's midi and set it up old school.

  • @Michael_R_Grant said:
    Is there any way to get Fugue Machine to work with Thumbjam in the MIDI slot?

    Nope, Thumbjam currently doesn't work in that slot. We're pretty sure what the problem is but it needs to be fixed by @sonosaurus himself.

  • @3DoMGX said:

    @Sebastian said:

    Hi @3DoMGX,

    Please contact me via Support system so I can troubleshoot this better. (Multiple issues in one thread on the forum usually lead to confusion once other users jump in.)

    It would be helpful if you could then also tell me which effects you're having trouble with and which audio devices you're using.
    Furthermore: you can move the widget out of the way like this:

    Hi Sebastian,

    Ah sure, I will use that then. No problem.

    I know how to move that widget, was talking about the inter-app audio widget.

    Sorry, that has nothing to do with Audiobus.

Sign In or Register to comment.