Waldorf Nave + Audiobus + Beatmaker 2 = Glitchy background noises

While im trying to record into Beatmaker2 from Nave i get this weird glitchy/buggy background noises so it records the glitchy sounds also. I would really be glad if there is a fix for this so i can use my Nave without the background noises.

Comments

  • I was really looking forward to a soundcloud of some glitchy background noises using nave!

    ( I would suggest quitting everything and restarting the iPad…)

  • @ExAsperis99 said:
    I was really looking forward to a soundcloud of some glitchy background noises using nave!

    Ha ha @ExAsperis99 I came in here looking for exactly the same thing!

  • @MisterSinan said:
    While im trying to record into Beatmaker2 from Nave i get this weird glitchy/buggy background noises so it records the glitchy sounds also. I would really be glad if there is a fix for this so i can use my Nave without the background noises.

    What iPad are you using? Have you tried increasing latency settings? Nave can be taxing on CPU on older devices, my old iPad 2 used to struggle

  • that sounds like a buffer under-run. just increase your buffer settings.

  • @gonekrazy3000 said:
    that sounds like a buffer under-run. just increase your buffer settings.

    And where exactly do I change the buffer settings ?

  • @RedSkyLullaby said:

    @MisterSinan said:
    While im trying to record into Beatmaker2 from Nave i get this weird glitchy/buggy background noises so it records the glitchy sounds also. I would really be glad if there is a fix for this so i can use my Nave without the background noises.

    What iPad are you using? Have you tried increasing latency settings? Nave can be taxing on CPU on older devices, my old iPad 2 used to struggle

    Im using a ipad mini. But when I change my latency in audiobus it says 'Latency overridden'. So can't change my latency.

  • @MisterSinan said:

    @RedSkyLullaby said:

    @MisterSinan said:
    While im trying to record into Beatmaker2 from Nave i get this weird glitchy/buggy background noises so it records the glitchy sounds also. I would really be glad if there is a fix for this so i can use my Nave without the background noises.

    What iPad are you using? Have you tried increasing latency settings? Nave can be taxing on CPU on older devices, my old iPad 2 used to struggle

    Im using a ipad mini. But when I change my latency in audiobus it says 'Latency overridden'. So can't change my latency.

    You can only change latency in first app you open, other apps then use same setting. If you make sure audiobus is first app you open it should allow you to increase latency setting then open Nave etc after you have set latency higher. That should help reduce risk of glichyness

  • @RedSkyLullaby said:

    @MisterSinan said:

    @RedSkyLullaby said:

    @MisterSinan said:
    While im trying to record into Beatmaker2 from Nave i get this weird glitchy/buggy background noises so it records the glitchy sounds also. I would really be glad if there is a fix for this so i can use my Nave without the background noises.

    What iPad are you using? Have you tried increasing latency settings? Nave can be taxing on CPU on older devices, my old iPad 2 used to struggle

    Im using a ipad mini. But when I change my latency in audiobus it says 'Latency overridden'. So can't change my latency.

    You can only change latency in first app you open, other apps then use same setting. If you make sure audiobus is first app you open it should allow you to increase latency setting then open Nave etc after you have set latency higher. That should help reduce risk of glichyness

    I think that did the job. Thanks! :smiley:

Sign In or Register to comment.