Cubasis input & output - '?' appears next to audiobus as 'audio input' in Cubasis

edited May 2013 in General Vote Up0

Has anyone else encountered this? Apparently it's possible according to this thread and video turorial:

However I can't get it to work. I have already posted the same question on the Steinberg Cubasis forum but thought it was worth asking the nice folks on here as well :)


  • 24 Comments sorted by Date Votes
  • It works for me. I just open Audiobus, select Cubasis as output, then select Cubasis as input.

  • Run me through the exact process if you don't mind.

    So first I select Cubasis as output - then do I press 'tap to launch' or do I then select Cubasis as input as well before pressing 'tap to launch'. I know it sounds stupid but i've tried so many different combinations and none of them work!

  • I just select Cubasis in output slot and then tap to launch, and do the same process with input slot. It even works vice-versa.

  • So weird it just doesn't want to work for me! I can do the same thing by adding one of the guitar amp apps (amplitube, guitartone etc....) and then switching the selected amp off.

    Bit of a pain but it does the same thing. Ho hum....

  • You have to have the latest Cubasis and the latest Audiobus. Otherwise, don't tap to launch until both slots are allocated.

  • Cieran and Paul,I'm also having the same trouble and getting the '?' Showing up in the audio input tab.
    Just tried what you suggested Paul.
    Still doesn't record anything.
    Am using latest versions of both apps.

  • Same thing here. There's a "?" mark in the audio input tab. It doesn't record anything.
    Latest Cubasis and Audiobus versions.

  • Strange problem - no replies on the Cubasis forums as yet.

    Hopefully someone will get in touch with an answer.

  • Ok, ? in input tab is a separate issue, you're right, it doesn't record anything. Pretty sure it used to. I was just talking about opening the app in both slots, didn't realise recording itself had stopped working.

  • Has anyone got it to work?
    Have steinberg listed it as a 'known issue'?

  • It's not officially listed but I have just raised it as in issue in the 'known issues' thread.

  • edited May 2013 Vote Up0

    Works here. Put Cubasis in the receiver slot, started it, put Cubasis in the sender slot, it was already started. Set up an audio track to record, input Audiobus and ignored the ? In the channel indicator. Hit record. It worked.

    iPad 3 latest iOS no jailbreak

  • edited May 2013 Vote Up0

    According to this video (around 1.45mins) it should show 'Cubasis...output' and not '?'

    I wonder if it's an iOS problem as I am on 1.6.2.

    So far 2 people on this thread have got it to work and the rest (including myself) have not. I wouldn't be surpised if it works on the latest iOS of 1.6.3 but doesn't on anything lower?

  • I have iOS 6.1.3 and it doesn't work.

  • hmmmm that's that theory out of the window then....

  • I close all apps wait a minute for them to clear out of ram then do a power and home button reboot set the wifi to airplane before starting Audiobus.

    That picture of the Cubasis icon in both slots is what I see.

  • edited May 2013 Vote Up0

    @TedBPhx I get Cubasis in both slots, it just doesn't record between the two.

  • A workaround I have found is have something in the effects slot but have its effects turned off.

  • Good spot Dave.

  • edited May 2013 Vote Up0

    That would suggest it's an Audiobus problem. Better check if other simultaneous input/output slot apps still record ok.

    Update: Ok, Xewton Music Studio records to itself without a problem, so obviously not an Audiobus issue.

  • I just tried it...
    Cubasis/cubasis with ampkit in the middle.
    Worked ok but I must remember to turn off the it gets recorded into the audio file.!!?

  • Oh,and a loop function in the audio edit window would be nice..

  • I have found the same workaround. Not ideal but gets the job done.

    +1 for the loop function

Sign In or Register to comment.