Midi and audiobus
  • When I use StepPolyArp or genome to control Sunrizer, audio comes out of sunrizer but is not recorded into Loppy. I have Sunrizer in the input slot and Loopy in the output slot. I've tried with and without background audio in Sunrizer. It works fine when I manually hit the keys in Sunrizer.

    When I use Soundprism pro to control another app (I.e. Arctic Keys), then put Soundprism in the input slot, Loppy will record the original Soundprism audio, not the controlled audio. It seems that when midi is involved, there is a difference in what I hear in the speakers and what Audiobus hears and records. Is it technically possible to have Audiobus hear the same thing I'm hearing?

    • Niels
  • Hi Niels,

    As you can see in this video: http://www.youtube.com/watch?v=y_irC8mdyUU MIDI and Audiobus don't effect each other and I'm using SoundPrism Pro to trigger Sunrizer via MIDI while recording both into Multitrack. I've done the same to Loopy just now to see if this is a newly discovered bug but that works fine, too.

    I've tried recording the Sound output from SoundPrism Pro when triggered from a MIDI controller and its audio output was captured just fine in Loopy.

    Which means there's something else going on on your side. Please check if all connections are active, volumes sliders are up etc.

    Best,

    Sebastian

  • Along similar lines, if I played an Animoog synth line using Soundprism Pro (you can connect them via Virtual or CoreMIDI, right?), could that be recorded into Loopy if I had that as the output slot and Soundprism as the input slot?

  • I don't think so.

    I just tried it (Soundprism set as MIDI input to Animoog, Soundprism set as Audiobus input, LoopyHD set as Audiobus output). Once I tapped "REC" in the Audiobus control panel from Soundprism Pro, the audio from Animoog stopped and nothing was recorded.

    I think you would need to have Animoog as your input in Audiobus.

  • I did a little experimenting: if both apps are Audiobus compatible, it works. Otherwise, it does not. If Soundprism controls a non-Audiobus app, nothing is recorded.

  • I can confirm that if an outside midi controller controls an Audiobus compatible app, the correct sound is recorded.